Friday, May 30, 2014

calling "script-fu-perspective-shadow" returns error

I got this error while trying to use "script-fu-perspective-shadow" procedure Error while executing script-name: Error: (:1) <: argument 1 must be: number As it turns out, this procedure/function does not need run-mode the first parameter mentioned in documentation/procedure browser. So to call it properly, I deleted the run-mode parameter and it runs fine.